Left ArrowContents2Right Arrow

Web Browser Requirements


CTools is designed to work well with the following browsers:


Windows:


Internet Explorer 6.0

Firefox
Netscape 7.1 and newer


Macintosh:

Firefox


For Internet Explorer upgrades, go to:
http://www.microsoft.com/downloads/search.aspx?displaylang=en

For Netscape upgrades, go to:
http://channels.netscape.com/ns/browsers/download.jsp

For Firefox, go to
http://www.mozilla.org/products/firefox/


Some functions in CTools will not work well or will not work at all in the following browsers. (The WYSIWYG editor in the Resources tool will not work at all).

Safari
Macintosh Internet Explorer
Camino 0.7 and newer
Netscape 7.0 or older
Opera